Messaggio "Il prodotto Kaspersky non garantisce una protezione completa dei dati: protezione HIPS disabilitata" durante l'apertura del Browser protetto
Ultimo aggiornamento: 02 marzo 2023
Article ID: 12681
Problema
Quando avvii il Browser protetto, potresti riscontrare il messaggio "Il prodotto Kaspersky non garantisce una protezione completa dei dati: protezione HIPS disabilitata".
Causa
Il componente Controllo applicazioni o Prevenzione intrusioni è disabilitato.
Soluzione
Se utilizzi Kaspersky Basic, Standard, Plus o Premium, abilita il componente Prevenzione intrusioni.
- Nella finestra principale dell'applicazione Kaspersky fai clic su
.
- Nella finestra Impostazioni accedi alla sezione Impostazioni di sicurezza.
- Se il componente Prevenzione intrusioni è disabilitato, selezionalo.
- Sposta l'interruttore Prevenzione intrusioni sulla posizione "on" e fai clic su Salva.
- Riavvia il Browser protetto.
Se utilizzi Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security o Kaspersky Small Office Security, abilita il componente Controllo applicazioni.
- Nella finestra principale dell'applicazione Kaspersky fai clic su
.
- Nella finestra Impostazioni passa alla sezione Protezione → Protezione minacce avanzata.
- Se il componente Controllo applicazioni è disabilitato, selezionalo.
- Sposta l'interruttore Controllo applicazioni sulla posizione "on" e fai clic su Salva.
- Riavvia il Browser protetto.
Cosa fare se il problema persiste
Se il problema persiste, invia una richiesta all'Assistenza tecnica di Kaspersky scegliendo l'argomento della richiesta.