What to do if a Kaspersky application blocks my website or application
Latest update: July 24, 2024
ID: 15332
Issue
A Kaspersky application does not allow opening your website or application.
Cause
In case if:
- Your website is blocked by a Kaspersky application, the website has possibly been hacked and contains malicious code or phishing links.
- Your application is blocked by a Kaspersky application, it may be a false detection.
Solution
Update the databases and
If the website or the file was identified as safe, but the issue persists, contact:
- Kaspersky Customer Service if you are using a Kaspersky application for home.
- Kaspersky Technical Support if you are using Kaspersky Endpoint Security.
In your request, provide the following information:
- The name and version of your Kaspersky application
- Request type: Malware
- Request topic: False positive
- The operating system version
- The sample file or full link to the object on the website that was detected as a false positive. Add the file to a password-protected archive. Set the password infected and specify it in your request.
- The database update date of the Kaspersky application
Attach a
Please notice that Customer Service is not provided for Kaspersky Free.