Errore durante la connessione di un'applicazione Kaspersky a My Kaspersky a causa di una connessione Internet non protetta
Ultimo aggiornamento: 29 luglio 2022
Article ID: 13914
Per iniziare a utilizzare un'applicazione Kaspersky, attivala con un codice di attivazione. Il codice di attivazione è disponibile nel messaggio inviato al tuo indirizzo e-mail dopo l'acquisto della licenza o nel tuo account My Kaspersky, se hai collegato l'applicazione. Per istruzioni su come collegare l'applicazione al tuo account in My Kaspersky, consulta questo articolo (in inglese).
Problema
Quando connetti un'applicazione Kaspersky a My Kaspersky, visualizzi l'errore che indica che la connessione non è sicura.
Causa
Possibili cause:
- Problemi con il servizio DNS nel sistema operativo
- Problemi con i certificati nel sistema operativo
- Problemi con i certificati in My Kaspersky
- Blocchi da parte del tuo server proxy o provider Internet
Soluzione
- Aggiorna i database anti-virus.
- Riavvia il computer in seguito all'installazione degli aggiornamenti.
- Avvia l'applicazione e prova a connetterla nuovamente a My Kaspersky.
- Se il problema non viene risolto, prova una delle seguenti opzioni:
- In caso di problemi con il servizio DNS nel sistema operativo, consulta questo articolo.
- In caso di problemi con i certificati nel sistema operativo, consulta questo articolo.
Cosa fare se la soluzione non consente di risolvere il problema
Se il problema persiste, invia una richiesta all'Assistenza tecnica di Kaspersky scegliendo l'argomento e compilando il modulo.