Kaspersky Security Center

Requisiti di Web Console

17 giugno 2024

ID 255792

Kaspersky Security Center Web Console Server

Requisiti hardware minimi:

  • CPU: 4 core, frequenza operativa di 2,5 GHz.
  • RAM: 8 GB.
  • Spazio disponibile su disco: 40 GB (/var/opt/kaspersky).

Uno dei seguenti sistemi operativi (solo versioni a 64 bit):

  • Debian GNU/Linux 10.х (Buster)
  • Debian GNU/Linux 11.х (Bullseye)
  • Debian GNU/Linux 12 (Bookworm)
  • Ubuntu Server 18.04 LTS (Bionic Beaver)
  • Ubuntu Server 20.04 LTS (Focal Fossa)
  • Ubuntu Server 22.04 LTS (Jammy Jellyfish)
  • CentOS Stream 9
  • Red Hat Enterprise Linux Server 7.x
  • Red Hat Enterprise Linux Server 8.x
  • Red Hat Enterprise Linux Server 9.x
  • SUSE Linux Enterprise Server 12 (tutti i Service Pack)
  • SUSE Linux Enterprise Server 15 (tutti i Service Pack)
  • Astra Linux Special Edition RUSB.10015-01 (aggiornamento operativo 1.6)
  • Astra Linux Special Edition RUSB.10015-01 (aggiornamento operativo 1.7)
  • Astra Linux Special Edition RUSB.10015-01 (aggiornamento operativo 1.8) 64 bit
  • Astra Linux Common Edition (aggiornamento operativo 2.12)
  • ALT SP Server 10
  • ALT Server 10
  • ALT Server 9.2
  • ALT 8 SP Server (LKNV.11100-01)
  • ALT 8 SP Server (LKNV.11100-02)
  • ALT 8 SP Server (LKNV.11100-03)
  • Oracle Linux 7
  • Oracle Linux 8
  • Oracle Linux 9
  • RED OS 7.3 Server
  • RED OS 7.3 Certified Edition
  • ROSA COBALT 7.9
  • Macchina virtuale basata su kernel (tutti i sistemi operativi Linux supportati da Kaspersky Security Center Web Console Server)

Dispositivi client

Per un dispositivo client, l'utilizzo di Kaspersky Security Center Web Console richiede solo un browser.

I requisiti hardware e software relativi al dispositivo sono identici a quelli del browser utilizzato per Kaspersky Security Center Web Console.

Browser:

  • Google Chrome versione 100.0.4896.88 o successiva (build ufficiale)
  • Microsoft Edge versione 100 o successiva
  • Safari 15 su macOS
  • "Yandex" Browser 23.5.0.2271 o versione successiva
  • Mozilla Firefox Extended Support Release 102.0 o versione successiva

Hai trovato utile questo articolo?
Cosa pensi che potremmo migliorare?
Grazie per il feedback! Ci stai aiutando a migliorare.
Grazie per il feedback! Ci stai aiutando a migliorare.