Messaggio "Connessione VPN temporaneamente non disponibile" in Kaspersky Secure Connection
Problema
Il messaggio "Connessione sicura temporaneamente non disponibile" viene visualizzato quando stabilisci una connessione sicura in Kaspersky Secure Connection.
Causa
La connessione sicura non è disponibile nei paesi in cui l'uso della VPN è limitato dalla legge. Per l'elenco di tali paesi, consulta questo articolo.
Soluzione
- Riavvia l'applicazione. Consulta la guida di seguito.
- Controlla se il problema persiste. In tal caso, riavvia il computer e prova a stabilire una connessione sicura in Kaspersky Secure Connection.
- Se il riavvio del computer non risolve il problema, segui i passaggi per il relativo sistema operativo:
- Windows 11: controlla se il server proxy è disabilitato. Per istruzioni, consulta questo articolo. Segui i passaggi da 1 a 9.
- Windows 10: ripristina le impostazioni del browser. Consulta la guida di seguito.
- Riavvia l'applicazione e il computer.
Cosa fare se il problema persiste
Prova ad aspettare un'ora e a stabilire di nuovo una connessione sicura. Se il problema non è stato risolto:
- Rimuovi Kaspersky Secure Connection e riavvia il computer. Per istruzioni, consulta questo articolo.
- Ripristina le impostazioni di rete. Per istruzioni, consulta questo articolo.
- Installa nuovamente Kaspersky Secure Connection e riavvia il computer. Per istruzioni, consulta questo articolo.
Se il problema persiste, invia una richiesta al servizio clienti di Kaspersky scegliendo l'argomento e compilando il modulo.
Come riavviare l'applicazione
- Fai clic con il pulsante destro del mouse sull'icona di Kaspersky Secure Connection nell'area di notifica. Se l'icona dell'applicazione è nascosta dall'area di notifica, per prima cosa fai clic sulla freccia Mostra icone nascoste.
- Seleziona Esci nel menu di scelta rapida.
- Riapri Kaspersky Secure Connection. Per istruzioni, consulta questo articolo.
Kaspersky Secure Connection verrà riavviato. Prova a utilizzare nuovamente la funzionalità Connessione sicura.
Come ripristinare le impostazioni del browser
Le istruzioni di seguito consentono di ripristinare le impostazioni in tutti i browser. Se le impostazioni del tuo browser non sono state modificate dopo il riavvio, prova a cercare una guida specifica sul sito Web del fornitore del browser.
- Nell'angolo in basso a sinistra del desktop cercare Pannello di controllo. Fare clic sul risultato attinente.
- Selezionare Opzioni Internet.
- Passare alla scheda Avanzate e fare clic su Reimposta.
- Fare clic su Reimposta.
- Riavvia il computer.