Errore "Infezione attiva: impossibile installare l'applicazione Kaspersky. È possibile che il computer sia infetto".

Ultimo aggiornamento: 25 luglio 2022 Article ID: 11102
 
 
 
 

Questo articolo interessa le applicazioni Kaspersky versione 20.0.14.1085 e precedenti:

  • Kaspersky Security Cloud
  • Kaspersky Endpoint Security
  • Kaspersky Anti-Virus
  • Kaspersky Total Security
  • Kaspersky Small Office Security
  • Kaspersky Free
 
 
 
 

Problema

  • L'installazione guidata restituisce l'errore "Infezione attiva: impossibile installare l'applicazione Kaspersky. È possibile che il computer sia infetto".
  • L'Installazione guidata non si avvia. Non succede nulla quando fai doppio clic sul programma di installazione.
  • L'Installazione guidata si avvia ma si interrompe dopo alcuni passaggi.
  • L'Installazione guidata non si avvia dopo l'installazione dell'applicazione.

Causa

Il malware impedisce l'installazione di un'applicazione Kaspersky.

Soluzione

  1. Controlla il computer con Kaspersky Virus Removal Tool (in inglese). Per istruzioni, consulta questo articolo.
  2. Se l'utilizzo di Kaspersky Virus Removal Tool non ha risolto il problema, prova a controllare il computer con Kaspersky Rescue Disk (in inglese). Per istruzioni, consulta questo articolo (in inglese).
  3. Controlla il computer per rilevare la presenza di rootkit e bootkit utilizzando lo strumento TDSSKiller. Per istruzioni, consulta questo articolo.

Cosa fare se il problema persiste

Se la soluzione precedente non consente di risolvere il problema, contatta l'Assistenza tecnica di Kaspersky selezionando l'argomento e compilando il modulo.

Kaspersky Free non prevede l'assistenza tecnica. Puoi fare una domanda relativa al problema nel Forum o cercare tra gli argomenti esistenti.

 
 
 
 
 
Hai trovato quello che cercavi?
Grazie per il feedback!